» Animation Nodes 2.0 Beta
Updated 01:07 July 15th, 2017
6
(519)  2,085

Animation Nodes v2.0 is now officially released. You can get it here: https://github.com/JacquesLucke/animation_nodes/releases/tag/v2.0

 


 

For more information see the Windows build of Animation Nodes.

6 Comments so far. Leave yours.
05:11 June 16th, 2017
For those having problems with the build bot version, just download the oficial blender, from blender dot org, then copy the python folder from the oficial version, to the build bot version.
23:45 June 14th, 2017
@jasperge, still happening for me with 2.78c as well (original Pyhon version still works)
01:16 June 12th, 2017
4 . jasperge (builder)
I updated the build. if you still have the same problem, please let me know.
16:13 June 10th, 2017
The problem happens when using the build bot latest version. It works fine when using the official version (blender.org).
13:04 June 10th, 2017
Hello, i am having the same problem described by Jimmy.
18:18 May 13th, 2017
This version is bugging on Mac:
Traceback (most recent call last):
File "/Users/jimmygunawan/Documents/blender-2.78b-OSX_10.6-x86_64/blender.app/Contents/MacOS/../Resources/2.78/scripts/modules/addon_utils.py", line 330, in enable
mod = __import__(module_name)
File "/Users/jimmygunawan/Library/Application Support/Blender/2.78/scripts/addons/animation_nodes/__init__.py", line 114, in
modules = import_modules.importAllSubmodules(__path__[0], __package__)
File "/Users/jimmygunawan/Library/Application Support/Blender/2.78/scripts/addons/animation_nodes/import_modules.py", line 8, in importAllSubmodules
module = importlib.import_module("." + name, packageName)
File "/Users/jimmygunawan/Documents/blender-2.78b-OSX_10.6-x86_64/blender.app/Contents/Resources/2.78/python/lib/python3.5/importlib/__init__.py", line 126, in import_module
return _bootstrap._gcd_import(name[level:], package, level)
File "animation_nodes/data_structures/splines/poly_spline.pxd", line 5, in init animation_nodes.algorithms.mesh_generation.cylinder (/Users/jasperge/dev/blender_addons/animation_nodes_cython/animation_nodes/algorithms/mesh_generation/cylinder.c:4626)
cdef class PolySpline(Spline):
ValueError: animation_nodes.data_structures.splines.poly_spline.PolySpline has the wrong size, try recompiling. Expected 56, got 64
Feeling talkative?
Log in to leave a comment.