» Blender (Ubuntu 11.10) + Yafaray 0.1.2 + Irradiance Cache + GPU + Exporter
Updated 03:21 January 7th, 2012
4
(3874)  4,868

Hi All,

this is a build of Blender (64bit) trunk integrated with Yafaray external render.

This build integrate experimental features from GSoC 2010 branches like:

 

Installation required:

sudo apt-get install libpython3.2 libopenal1 libfftw3-3 libilmbase6 libopenexr6 libavformat52 libavdevice52 libswscale0

Extract where you want and use it!

 

For additional informations check these links:

Happy Blending!

4 Comments so far. Leave yours.
01:10 March 9th, 2012
4 .
from Software center install Blender
from Software center install libspnav-dev
06:18 January 30th, 2012
This build doesn't work in my Linux Mint 12 (based on Ubuntu 11.10). The only message at console says "Segmentation fault". I haven't any problems with previous builds.
03:06 January 29th, 2012
Hello ! I'm a noob as you will realize soon enough lol, I'm having some trouble to get this build to work, I double click on the blender launcher but nothing happens... I use Ubuntu 11.10 64bit, I checked and I have installed libpython3.2, libopenal1, libfftw3-3, libilmbase6, libopenexr6 but libavformat52, libavdevice52, and libswscale0 I think i don't have them, so how can i install "libavformat52", "libavdevice52", "libswscale0" so I can run this amazing build? Anyone ??? Pleaaaase heeeelp...
09:19 January 4th, 2012
Can someone tell me why this build does not work in my PC?
I have LinuxMint 11:
./blender: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./blender)
Feeling talkative?
Log in to leave a comment.