» Cycles (No CUDA)
Updated 15:43 October 30th, 2011
10
(1646)  2,709

Blender Cycles OS X NO CUDA (32 bit)

Yet another build of the Cycles branch.

 

launch with

$ ./bin/blender.app/Contents/Mac/blender --factory-startup

 

more info about Cycles:

http://wiki.blender.org/index.php/Dev:2.5/Source/Render/Cycles

10 Comments so far. Leave yours.
02:16 October 28th, 2011
hi tkroo, is there any hope to see latest Cycles with Cuda/OpenCL unfinished working with OSX 32bit????
10:45 September 15th, 2011
9 . tkroo (builder)
Hi everyone,
Please remember to include the revision number when reporting an issue with a build. These are development builds, things are changing/breaking/fixed all the time.
Also, I am only a builder, NOT a coder. So usually I can NOT fix these problems.
tkroo
11:00 September 12th, 2011
8 . tkroo (builder)
Tungee, Sorry I don't have time to figure this out for 10.5.8.
You should probably just try build it on your own machine. It is not hard, just takes time.
http://wiki.blender.org/index.php/Dev:2.6/Source/Render/Cycles/Building
14:15 September 10th, 2011
Ok im waiting so long for an answer, so forget it.
05:42 September 9th, 2011
Tkroo, same error again. Does anybody could run it on LEO?????????????
00:04 September 2nd, 2011
Same error with 39850 ;(
14:12 September 1st, 2011
4 . tkroo (builder)
hi guys, please let me know if r39850 gives the same error. thanks!
11:48 September 1st, 2011
Same error in build 39845 ;(
08:14 August 31st, 2011
Tkroo, same error report here ;(
Dyld Error Message:
Symbol not found: __ZNKSt9bad_alloc4whatEv
Referenced from: /Users/Tunc/Downloads/bin 10/blender.app/Contents/MacOS/blender
Expected in: /usr/lib/libstdc++.6.dylib

Man im dying for a cycles build for Leo..
14:38 August 28th, 2011
I think this build is not meant to be run on OSX 10.5.8 but i have tried (doesn't work) to lunch it and have fallowing info from console:

dyld: Symbol not found: __ZNKSt9bad_alloc4whatEv
Referenced from: /Users/Admin/Downloads/./bin/blender.app/Contents/MacOS/blender
Expected in: /usr/lib/libstdc++.6.dylib

Trace/BPT trap


Maybe this info could be use-full to make 10.5 compatible build. cheers
Feeling talkative?
Log in to leave a comment.