» blender 2.80.5 Grease Pencil branch
Updated 15:16 March 20th, 2018
12
 2,137

blender 2.80.5 Grease Pencil branch build

md5sum: 1aed50b83762c6c5b16fe07f7d46ed73

 

 

 

 

Grease Pencil

 

 

Use Official builds for regular 2.8 this is mainly for Grease Pencil

Working on some dark themes that can be found at https://github.com/LloydAlmeida/blenderThemes

2.8 Layouts https://github.com/LloydAlmeida/blenderThemes/wiki/2.8-Layouts

12 Comments so far. Leave yours.
4 days ago
12 . Lloyd Almeida (builder)
@mikelplastika
A huge Grease Pencil Project ..Hero has just been released. Most probably the Official builds from blender.org will soon have Grease Pencil.
I thank you for being part of the blender story.
7 days ago
Hi Lloyd

I thank you for your help and your work for the community. Greetings and a thousand thanks again. Let's see if i get it!
9 days ago
10 . Lloyd Almeida (builder)
@mikelplastika
From what i can find currently blender uses version 12 of libpng, which is no longer available in Ubuntu 16.10+ or maybe because ive used 16.04 to compile.

Can you please try on another machine if possible.

Alternatively

https://askubuntu.com/questions/895897/error-while-loading-shared-libraries-libpng12-so-0
there is a temp fix if ur comfortable with Linux at that link

sudo ln -s -T /usr/lib/x86_64-linux-gnu/libjpeg.so /usr/lib/x86_64-linux-gnu/libjpeg.so.62
sudo ln -s -T /usr/lib/x86_64-linux-gnu/libpng16.so /usr/lib/x86_64-linux-gnu/libpng12.so.0
09:02 April 9th, 2018
@Thomas
mikel@mikel-GL752VW:~/Deskargak/12430_blender2.80.5greasepencil/blender2.80.5GreasePencil$ ./blender

./blender: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory
13:13 April 3rd, 2018
8 . Lloyd Almeida (builder)
@Thomas Thoma looking into it.
@mikelplastika In the unzipped directory run blender ( ./blender ) What error do you get
12:04 April 3rd, 2018
Hi Lloyd. I'm running Linux Mint 18.3 with libOpenImageIO version 1.6.
01:20 April 3rd, 2018
Hello Lloyd, I have entered the directory where the grease pencil 2.80.5 folder is downloaded and unzipped
But he tells me that nothing is installed, from the terminal.
I have not managed to compile it yet.
Any suggestions? I'm eager to try it haha. Thanks in advance for your work!
17:05 March 31st, 2018
5 . Lloyd Almeida (builder)
Hi Thomas,

Can you pls share details .. Linux distro and version

Thanks
22:57 March 30th, 2018
Hey Lloyd, thanks for sharing this build.
I get this error: "error while loading shared libraries: libOpenImageIO.so.1.7: cannot open shared object file: No such file or directory".
14:00 March 22nd, 2018
Lloyd Almeida. Thanks!!
13:35 March 22nd, 2018
2 . Lloyd Almeida (builder)
@mikelplastika can you run blender from the terminal. It should tell you the error.
07:03 March 22nd, 2018
After downloading it, I have unzipped it and the executable does nothing. ubuntu 17.10, 64bits. corei7, 2gb memory, 2x8
The blender 2.8 from blender.org, doing the same, if it works.
Feeling talkative?
Log in to leave a comment.